Finnbikers

  • 19 Helmikuu 2020, 15:25:17
  • Tervetuloa Vieras
Tarkempi haku  

Uutiset:

Onko tiedossa hyviä bileitä? Linkitä ne kalenteriimme!

Kirjoittaja Aihe: Vilkkuongelma -92 sportsteri  (Luettu 1692 kertaa)

johannes

  • Jr. Member
  • *
  • Poissa Poissa
  • Viestejä: 201
Vilkkuongelma -92 sportsteri
« : 06 Heinäkuu 2016, 18:57:05 »

Eli oikean puolen vilkku ei toimi.

Releet toimii, polttimot toimii yms.
Mittasin virtoja eri kohtaa niim vasemalle vilkulle ei tunnu menevän virtaa kuin max. 1v ja vasemalle(mikä toimii siis) menee tyyliin 6v. Eli tässä vika voisi piillä mutta mikä moisen aiheuttaa.

Edit. Niin siis kun painan vilkkukatkaisijaa niin rele pitää surinaa.
Vian ei pitäis katkaisijassakaan olla kun oli just auki.

Edit. 2.
Otin mittaripanelin veke ja rupes toimii. Eli siel joku oikkari tms.
« Viimeksi muokattu: 06 Heinäkuu 2016, 19:16:18 kirjoittanut johannes »
Kirjattu

Nurtsi

  • Newbie
  • Poissa Poissa
  • Viestejä: 14
Vs: Vilkkuongelma -92 sportsteri
« Vastaus #1 : 18 Huhtikuu 2019, 19:58:53 »

Semmonen vika tuli omaan -92 raitiovaunuun kesällä, ajoin töihin ja Rupes penkin alta savuamaan, vilkkurelehän se, 3 napainen tais iskeä oikoseen. En muista asensinko piuhat uudestaan vai en mutta vilkut toimi ilman relettä päälle ja pois napin painalluksella mutta tietenkään ei vilkkunut releen otettuani pois. yksi kaunis päivä huomasin että virrat kun laittaa päälle niin vasemman puolen vilkut palaa himmeästi, mittailin niin 7volttia tulee vilkuille, oon yrittänyt tutkia mistä vuoto tulee mutta en löydä. Oon vilkut purkanu ja kattonu että on johdot kunnossa. Ja katkaisijat purkanut tangosta että onko kulumaa ym. Johdot näyttää ehjiltä ja koittanut nykiä ja heilutella johtoja jokasuunnasta mutta ei vaikutusta. Tuleeko kellään mieleen mistä etsisi vikaa seuraavaksi :-X takalokarin pihat kävin myös läpi, penkin alta kun liittimen nappaa irti niin etuvilkku jää palamaan eli jossain siellä suunnalla luulisi olevan. Äsken sörkittyäni sain etuvilkun kokonaan pimeeksi.
Kirjattu

Kiwi

  • Hero Member
  • *****
  • Poissa Poissa
  • Viestejä: 1292
  • Custom Farm Motorcycles
    • Tuurin Asema
Vs: Vilkkuongelma -92 sportsteri
« Vastaus #2 : 19 Huhtikuu 2019, 09:18:01 »

Eihän tuon ikäisessä pitäisi perinteistä relettä olla, ainakaan alunperin?
Kirjattu

Nurtsi

  • Newbie
  • Poissa Poissa
  • Viestejä: 14
Vs: Vilkkuongelma -92 sportsteri
« Vastaus #3 : 19 Huhtikuu 2019, 16:29:11 »

Ei kai, sen verran purin tuota että vilkkumodulin löysin eli  modulin ja vilkkujen väliin on pistetty vilkun kuorman tasapainottaja. Näiköhän se on palaessaan rikkonut vilkkumodulin kun mittailin niin modulille menee 12v ja ulos tulee 6-7v. käsittääkseni ei pitäisi tulla mitään kun vilkkunappi on poispäältä. Suoraan 12v virtaa kun laitoin kummallekin modulilta lähtevälle vilkunjohdolle, vilkut pelasivat hyvin, vaan eivät tietysti vilkkuneet ilman boxia/relettä. Näiköhän tuo boxi pimeänä? Mistähän moisen saisi edullisesti, haiskahtaa arvokkaalta osalta  :-\
« Viimeksi muokattu: 19 Huhtikuu 2019, 20:17:00 kirjoittanut Nurtsi »
Kirjattu

Karvanaama

  • Jr. Member
  • *
  • Poissa Poissa
  • Viestejä: 131
Vs: Vilkkuongelma -92 sportsteri
« Vastaus #4 : 19 Huhtikuu 2019, 18:46:08 »

Varsin yleistä taitaa olla, että hajonneen vilkkumodulin tilalle laitetaan tavallinen vilkkurele, joka naksuttaa kuormituksen mukaan. Jos vielä sattuu olemaan ledivilkut, on voitu lisätä vastuspaketti tuomaan kuormaa releelle.

Onko tuo palanut rele siis poistettu jo kokonaan?
No voisiko tuo jäljelle jäänyt olla sitten se vastuspaketti?
Laitoit suoraan 12V releestä lähteville johdoille, mutta ei kai ne kuitenkaan voineet vilkuttaa tällöin?

Nyt pitäisi melkein saada selville onko se kumipalanen oikeasti rele vai mikä.
Minä en ihan ymmärtänyt tuosta kuvauksesta, mutta sehän ei ole mikään yllätys.  ;D

Kirjattu

Nurtsi

  • Newbie
  • Poissa Poissa
  • Viestejä: 14
Vs: Vilkkuongelma -92 sportsteri
« Vastaus #5 : 19 Huhtikuu 2019, 20:17:59 »

Selvensin hieman aiempaa kirjoitustani.  ;D
Kirjattu